08 VS1400 starting problems

Start you OWN thread here to show off your bike or bikes you've owned over the years.
Please respect other threads by not posting pics of your bike(s) on someone elses thread.
kayothegreat
Tricycles are Cool
Posts: 1
Joined: Sat Apr 15, 2017 8:20 am
My Bike: 2007 Suzuki S83
Status: Offline

08 VS1400 starting problems

Postby kayothegreat » Sat Apr 15, 2017 9:24 am

New to the thread and the Intruder community. I fell in love with the bike at first glance but she won't start. Following proper starting procedures, upon pushing the starter switch, I get the click of the solenoid, a loud purr from fuel pump and lights dim at the same time until I let go of switch. Changed the battery and starter relay and ran timer 1 and 2 tests. Any suggestions on where to go next in my troubleshooting phase to get her fired up?

navigator
Joined a 450cc Club
Posts: 960
Joined: Thu Dec 29, 2016 12:33 pm
My Bike: VS800
Status: Offline

Re: 08 VS1400 starting problems

Postby navigator » Sat Apr 15, 2017 10:37 am

Check your starter by jumping the solenoid...in neutral.

Read On.
viewtopic.php?f=10&t=6635
viewtopic.php?f=10&t=6117

And post your technical questions in the tech area please. [emoji2]

old time rider
Bike out of hock
Posts: 3085
Joined: Tue Dec 09, 2014 5:07 pm
My Bike: 650Vstrom
Status: Offline

Re: 08 VS1400 starting problems

Postby old time rider » Sat Apr 15, 2017 12:57 pm

Please means or else! That's what Fred said. [emoji2] Good luck with the bike.

navigator
Joined a 450cc Club
Posts: 960
Joined: Thu Dec 29, 2016 12:33 pm
My Bike: VS800
Status: Offline

Re: 08 VS1400 starting problems

Postby navigator » Sat Apr 15, 2017 2:57 pm

old time rider wrote:Please means or else! That's what Fred said. [emoji2] Good luck with the bike.

:lmao: Where is Phred?

sgtcall
Riding on Learners Permit
Posts: 180
Joined: Sun Apr 03, 2016 5:59 pm
My Bike: VS1400 Intruder
Status: Offline

Re: 08 VS1400 starting problems

Postby sgtcall » Sat Apr 15, 2017 3:22 pm

You are pulling and holding the clutch in when you try to start it right?
98 VS1400

Lechy
PULLED OVER!
Posts: 2486
Joined: Tue Dec 09, 2014 9:58 pm
My Bike: VS800 Honda Phantom 200
Status: Offline

Re: 08 VS1400 starting problems

Postby Lechy » Sat Apr 15, 2017 9:45 pm

You are in the wrong section, please post in the 1400 tech section.
Try this, jumper the clutch switch wires (a paper clip will do it). Whilst pressing the starter feel the solenoid, you should hear a click and feel it engage. Keep the starter button pressed and feel the cable going from the solenoid to the starter, if it gets hot you have a seized starter.
Now put the bike in 3rd, with the ignition OFF, rock the bike backwards and forwards hard, return to neutral and try to start again.
Then get back to us.

[emoji41]
Grow old disgracefully young man.

User avatar
YoDude
Joined a 1200cc Club
Posts: 8629
Joined: Sun Sep 07, 2014 5:30 am
My Bike: 2015 Victory Magnum X-1
Location: San Somewhere. West Coast
Contact:
Status: Offline

Re: 08 VS1400 starting problems

Postby YoDude » Mon Apr 17, 2017 9:26 pm

navigator wrote:
old time rider wrote:Please means or else! That's what Fred said. [emoji2] Good luck with the bike.

:lmao: Where is Phred?


I gave him a week off, for jerk behavior. He'll be back at some point.

Yo-
Some people make good cannon fodder. That's why I don't ban them, usually.

End of Message.

navigator
Joined a 450cc Club
Posts: 960
Joined: Thu Dec 29, 2016 12:33 pm
My Bike: VS800
Status: Offline

Re: 08 VS1400 starting problems

Postby navigator » Tue Apr 18, 2017 8:30 am

YoDude wrote:
navigator wrote:
old time rider wrote:Please means or else! That's what Fred said. [emoji2] Good luck with the bike.

:lmao: Where is Phred?


I gave him a week off, for jerk behavior. He'll be back at some point.

Yo-

Would that point be sans jerk behavior? :donno:

User avatar
Herb
WHEELIES R FUN!
Posts: 4426
Joined: Sun Oct 26, 2014 9:28 pm
My Bike: 1999 1400 intruder
Status: Offline

Re: 08 VS1400 starting problems

Postby Herb » Sun Apr 23, 2017 10:48 am

navigator wrote:
YoDude wrote:
navigator wrote:
old time rider wrote:Please means or else! That's what Fred said. [emoji2] Good luck with the bike.

:lmao: Where is Phred?


I gave him a week off, for jerk behavior. He'll be back at some point.

Yo-

Would that point be sans jerk behavior? :donno:


With freddie, I doubt it.
I can't seem to win the lottery. I think I have used up all of my good luck riding motorcycles.


Return to “Bike Photo Ops!”

Who is online

Users browsing this forum: No registered users and 1 guest